Bash漏洞威胁到全球51%的网站

标签:LinuxPCUnixBash漏洞Shellshock

访客:46264  发表于:2014-09-28 14:40:37

Bash漏洞威胁到全球51%的网站

近日,美国计算机应急筹备小组(US-CERT)公布了一个名为“Shellshock”的严重Bash安全漏洞。影响范围遍及全球大约5亿台服务器和其他联网设备,包括手机、路由器、医疗设备等。以Linux和Unix为基础的操作系统都有可能受到影响,威胁到约占全球51%的网站。该漏洞允许黑客向网络服务器发出遥控指令,因此储存在服务器的隐私信息很容易被从受影响的服务器中窃走。此漏洞影响非常广泛,因此不法分子若针对该漏洞发动攻击,其“蔓延”速度将非常惊人,因此其威胁还要高于“心脏出血”漏洞。目前,某安全厂商已经更新了未知威胁发现设备(TDA)、深度安全防护系统(Deep Security)、应用安全网关(Deep Edge)的Pattern版本,并建议用户尽快升级,以检查和阻挡黑客利用Shellshock漏洞进行的攻击。

某安全厂商在分析后发现,该漏洞是由于Bash在处理环境变量的时候,对用户输入没有进行正确的处理引起的。鉴于Bash是一个在Linux、BSD、MAC OS X中普遍使用的开源命令行外壳,而该漏洞可能导致远程代码执行,进行使黑客获得服务器的控制权。由于Linux被广泛使用在互联网、安卓手机和物联网中,因此很可能造成非常巨大的风险。

某安全厂商指出:“虽然Bash漏洞并不像‘心脏出血’漏洞那样直接影响个人,但是却会那些网络服务器产生致命影响,由于这些服务器存储着大量而隐私的信息,因此其造成的风险可能更加严重。那些正在运行Linux、Unix以及Mac OS X 系统的企业用户必须特别注意该漏洞的发展。”

目前,众多网络服务提供商已采取了紧急的应对措施,亚马逊已经准备在接下来的时间重启数量巨大的弹性云计算(EC2)服务器,以避免Bash漏洞带来的影响。

鉴于该问题的紧急性,某安全厂商则建议用户尽快采取以下行动:

寻求Linux厂商技术支持;

升级Bash至最新版本,或改用其他Linux Shell,然后卸载Bash;

在有漏洞的系统前部署IPS设备,并阻止该漏洞;

对于个人消费者,可以通过安装PC-cillin 2014云安全版协助防护。

评论(1)

您可以在评论框内@您的好友一起参与讨论!

<--script type="text/javascript">BAIDU_CLB_fillSlot("927898");